Alla meddelandefel som innehåller frasen 'föråldrad server' betyder normalt en sak i synnerhet -En spelare försöker ansluta sig till en server med fel Minecraft -spelversion.

Detta beror faktiskt på att servern kör en föråldrad eller nyare version av Minecraft jämfört med spelaren som försöker gå med. Det gör det omöjligt att ansluta sig till spelaren eftersom servern inte stöder spelklientversionen som försöker ansluta till den.





Det kan dock enkelt åtgärdas inom några minuter. Denna artikel delar en guide som förklarar hur det kan uppnås.


Hur fixar man snabbt Minecraft 'föråldrade server' -fel?

Det första steget för att åtgärda problemet är att bestämma vilken version av Minecraft servern kör. Det enklaste sättet att göra detta är att lägga till servern i serverlistan och sedan trycka på knappen 'uppdatera'.



Något som liknar bilden nedan bör ses, och i det högra hörnet visas serverns tillåtna spelversioner. När det gäller bilden nedan kan alla Minecraft -versioner mellan 1.7 och 1.12 ansluta sig till servern utan problem.

Kontrollera vilken version Minecraft -servern stöder genom att lägga till den i serverlistan

Kontrollera vilken version Minecraft -servern stöder genom att lägga till den i serverlistan



I det här fallet, eftersom version 1.7 upp till 1.12 stöds, måste spelversionen ändras för att matcha detta.

Spelversionen kan enkelt ändras till önskad version via Minecraft -startmenyn genom att klicka på fliken 'installationer' (visas nedan) och sedan trycka på knappen '+ Ny'.



Ändrar Minecraft -versioner

Ändrar Minecraft -versioner

När du har gjort detta väljer du en lämplig version (som servern stöder) och trycker på den gröna 'skapa' -knappen längst ned till höger. Växla sedan tillbaka till fliken 'spela' och välj den relevanta versionen genom att klicka på den i det vänstra hörnet (bilden visas nedan).



Välj rätt Minecraft -version för servern här

Välj rätt Minecraft -version för servern här

Ändra nu den valda versionen för att starta till Minecraft -versionen som just var installerad tidigare. Detta kan göras i nedre vänstra hörnet (bilden nedan).

Klicka på den här knappen och välj rätt installation

Klicka på den här knappen och välj rätt installation

Efter att ha gjort detta och startat spelet bör felet vara borta.

Om felet fortfarande kvarstår, försök att ansluta till servern medip: test.prisonfun.comsom ett test. Denna Minecraft -server stöder alla versioner av spelet. Om den servern inte fungerar heller är problemet för närvarande inte relaterat till en version som inte matchar och kan därför inte åtgärdas av den här guiden.